OL98: (CW) Appointment Items in Calendar Incorrectly Displayed (185428)
The information in this article applies to:
This article was previously published under Q185428 NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
WARNING: The information in this article has not been confirmed or tested
by Microsoft. Some or all of the information in this article has been taken
from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION
PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this
information "as is" without warranty of any kind, either express or
implied, including but not limited to the implied warranties of
merchantability and/or fitness for a particular purpose
SYMPTOMS
Using the Microsoft Outlook 98 Calendar function you create an appointment
and find when viewing this item that the information may not appear as you
entered it or may not appear at all.
CAUSE
The view of the calendar is damaged.
RESOLUTION
Create a new profile for Outlook to use at startup.
For more information on creating a new profile, please see the following
article(s) in the Microsoft Knowledge Base:
182151
OL98: Troubleshooting Outlook Configuration Problems
MORE INFORMATION
In the Calendar Day/Week/Month view the newly created appointment may not
be visible at all. In a table view such as Category, the appointment may be
visible, but the Start and End times show as "None" although these times
were entered in the appointment when it was created.
Modification Type: | Major | Last Reviewed: | 8/6/1999 |
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Keywords: | kbprb KB185428 |
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