OL98: Data Missing When Importing and Exporting (185418)
The information in this article applies to:
This article was previously published under Q185418 SYMPTOMS
After importing to or exporting from a foreign file format into Microsoft
Outlook 98, you may find that some items are missing. Initial attempts to
perform this operation may be successful, but the results may be
inconsistent on later attempts.
CAUSE
This condition exists because the binary mapping file for the file type
contains incomplete information about the fields to be imported and
exported.
RESOLUTION
Remove the current mapping file for the data type and method for which you
are trying to import or export. Export a sample file in order to create a
new mapping file containing all the necessary fields to allow a complete
import to Outlook.
Mapping files for the various Outlook items are located in the Windows
folder. A list of the mapping file extensions for each Outlook item
follows:
- Contacts .adr
- Mail .eml
- Journal .jnl
- Tasks .tsk
- Appointments .cal
- Notes .not
As an example, data that is being imported using Microsoft Excel will use a
newly created file called Microsoft Excel. <*>, where the asterisk
indicates the extension for the Outlook item listed above.
REFERENCES
For more information on field mapping in Outlook, please see the following
article(s) in the Microsoft Knowledge Base:
180315 OL98: Importing from Microsoft Excel Requires Named Range
182728
OL98: Field Mapping for Importing Not Available
For more information on Outlook internal fields, please see the following
article in the Microsoft Knowledge Base:
185361
OL98: Internal Fields Used by Outlook Folders
Modification Type: | Major | Last Reviewed: | 7/24/1999 |
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Keywords: | kbprb KB185418 |
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