ActiveSync Shows Up-To-Date After Changing an E-Mail Attachment (185407)



The information in this article applies to:

  • Microsoft Windows CE Services 2.0
  • Microsoft Windows CE Services 2.1
  • Microsoft Windows CE 2.0 for the Handheld PC
  • Microsoft Windows CE 2.1 for the Handheld PC
  • Microsoft Windows CE 2.11 for the Handheld PC
  • Microsoft Windows CE 2.12 for the Handheld PC
  • Microsoft Windows CE 3.0 for the Handheld PC
  • Microsoft Windows CE 3.01 for the Handheld PC
  • Microsoft Windows CE 3.0 Professional Edition for the Handheld PC
  • Microsoft Windows CE for the Palm-size PC, Versions 2.0
  • Microsoft Windows CE for the Palm-size PC, Versions 2.1
  • Microsoft Windows CE for the Palm-size PC, Versions 2.11
  • Microsoft Windows CE for the Palm-size PC, Versions 2.12
  • Microsoft Windows CE for the Palm-size PC, Versions 3.01
  • Microsoft Windows CE for the Palm-size PC, Versions 3.01 Professional Edition

This article was previously published under Q185407

SYMPTOMS

After you change the text in an e-mail attachment and run ActiveSync, the Up-To-Date message is displayed in the Connection Status dialog box.

CAUSE

This occurs because ActiveSync uses only the Read or Unread status of an e-mail message to determine if an e-mail message has been updated.

MORE INFORMATION

For information about the synchronization process, please see the following article in the Microsoft Knowledge Base:

183941 WinCE: File Attachments Are Not Updated During Synchronization


Modification Type:MajorLast Reviewed:11/26/2003
Keywords:kbprb KB185407 kbAudDeveloper