OL98: Error in OMINT.DLL When Starting Outlook (185390)



The information in this article applies to:

  • Microsoft Outlook 98
  • the operating system: Microsoft Windows NT 4.0

This article was previously published under Q185390

SYMPTOMS

When starting Microsoft Outlook 98 you may receive the following error:
Cannot start Outlook. A required component is missing OMINT.DLL. Please run setup again."

CAUSE

You have a corrupt or incorrect version of the Outllib.dll on your system. The Outlook 98 Beta installed this file if you were working with Microsoft Windows NT.

-or-

Your Windows registry entries were not updated at the first run of Outlook.

RESOLUTION

Outlook will only install on Windows NT 4.0 with Service Pack 3. You must have administrative privileges to install or uninstall Outlook on Windows NT. This includes having administrative privileges the first time you start your computer after installing or uninstalling. This is necessary for the system to update the necessary registry entries.

To resolve the issue, follow these steps:

  1. Rename the Outllib.dll file. The default location is:

    C:\Program Files\Microsoft Office\Office folder.

    For information about how to rename files, click Windows Start and then click Help. In Windows Help click the Index tab, type "renaming files" (without quotation marks), and then click Display.
  2. Have the Administrator raise your user permissions to Administrator.
  3. Reinstall Outlook 98.
  4. Start Outlook then quit Outlook.
  5. Have the Administrator set your user permissions back to their normal level.

To Reinstall Outlook 98

  1. Click Start on the Windows taskbar, point to Settings, and click Control Panel.
  2. In Control Panel, double-click the Add/Remove Programs icon.
  3. Click Microsoft Outlook 98 and then Add/Remove
  4. Click Rerun Outlook 98 Setup.

Modification Type:MajorLast Reviewed:5/18/2001
Keywords:kbprb kbsetup KB185390