OL97: E-mail Does Not Leave the Outbox (185314)
The information in this article applies to:
This article was previously published under Q185314 SYMPTOMS
You can send an e-mail message by choosing "Check for New Mail On" in
Microsoft Outlook 97 using the Internet Mail Enhancement Patch (IMEP).
However, the sent message may not leave your Outbox, although you are able
to connect and download e-mail.
CAUSE
You are using multiple Internet Service accounts and you have chosen to
send mail on an account that is not the default outgoing service.
While Outlook with IMEP supports multiple Internet services for e-mail, you
can specify only one as the default delivery account.
RESOLUTION
Send e-mail using the default e-mail delivery account.
-or-
Change the account you wish to use as your default e-mail delivery account.
REFERENCES
For more information on this subject, please see the following articles in
the Microsoft Knowledge Base:
162343 OL97: How to Troubleshoot Mail Stuck in the Outbox
170207 OL97: Managing Multiple Internet Mail Accounts with IMEP
| Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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| Keywords: | kbprb KB185314 |
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