OL98: (CW) Email Does Not Leave the Outbox (185307)
The information in this article applies to:
This article was previously published under Q185307
NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other (CW) option. This option allows you to use
Messaging Application Programming Interface (MAPI) services. To determine
your installation type, on the Help Menu click About Microsoft Outlook. In
About Microsoft Outlook you should see "Corporate" if you have the
Corporate Workgroup installation.
SYMPTOMS
When you send e-mail in Microsoft Outlook 98 with the Internet Mail
service, the sent message may not leave your Outbox although you are able
to connect and download e-mail.
CAUSE
You have multiple Internet Service accounts in the same profile and you
have chosen to send mail on an account that is not the default outgoing
service.
While Outlook supports multiple Internet services for e-mail, you can
specify only one as the default delivery account.
RESOLUTION
Send e-mail using the default e-mail delivery account.
-or-
Change the account you wish to use as your default e-mail delivery account.
REFERENCES
For more information on this subject, please see the following article in
the Microsoft Knowledge Base:
182572
OL98: How to Troubleshoot Mail Stuck in the Outbox
Modification Type: | Major | Last Reviewed: | 7/28/1999 |
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Keywords: | kbprb KB185307 |
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