OL98: Expression Service Error Using Timex Data Link Watch (185303)
The information in this article applies to:
This article was previously published under Q185303 SYMPTOMS
When exporting information to the Timex Data Link Watch in Microsoft
Outlook 98, you may receive the following error:
Failed to start the Expression Service. The Expression Service may
not be installed. To install it, go to the Windows Control pa`U`V
NOTE: After clicking OK, the message may reappear. After clicking OK again,
the download may continue.
CAUSE
This error may occur because of a missing or corrupted Vbajet32.dll file.
RESOLUTION
Replace the existing Vbajet32.dll file with a new copy. To reinstall the
Timex Data Link Watch component for Outlook, follow these steps:
- Quit all running programs.
- Click the Start button, point to Find and click Files or Folders. In the
"Named" box type, Vbajet32.dll, and click Find Now. In the search
results, right-click Vbajet32.dll, and click Rename. Rename the file to
Vbajet32.old.
- Click the Start button, point to Settings and click Control Panel. In
the Control Panel, double-click Add/Remove Programs.
- Click to select Microsoft Outlook 98 and click Add/Remove.
- Click Add New Components.
- After allowing Setup to determine the components installed, click to
select "Export Wizard for Timex Data Link Watch."
- When prompted, choose to "Reinstall this component," and then click
Next.
- When prompted, choose to "Upgrade only newer items," and continue with
the reinstall.
- Restart Windows.
Modification Type: | Major | Last Reviewed: | 7/27/1999 |
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Keywords: | kbprb KB185303 |
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