ActiveSync Does Not Synchronize H/PC with Desktop Computer (185256)



The information in this article applies to:

  • Microsoft Windows CE Services 2.0
  • Microsoft Windows CE Services 2.1

This article was previously published under Q185256

SYMPTOMS

When you attempt to synchronize a Handheld PC (H/PC) with a desktop computer, the Synchronization In Progress progress indicator may appear and then disappear, but the computers may not be synchronized.

CAUSE

This behavior can occur if there is not enough available storage memory on the H/PC.

RESOLUTION

To resolve this issue, increase the amount of allocated storage memory. To do this, follow these steps:
  1. Tap Start, tap Settings, tap Control Panel, and then double-tap System.
  2. On the Memory tab, move the Storage Memory/Program Memory slider to the right to increase the amount of allocated storage memory.
  3. Tap OK, and then close Control Panel. Test to see if the behavior still occurs. If the behavior still occurs, continue to the next step.
  4. Tap Start, tap Settings, tap Control Panel, and then double-tap Remove Programs.
  5. Tap the program you want to remove, tap Remove, and then tap Yes.
  6. Repeat steps 4-5 for each program you want to remove, and then tap OK.

Modification Type:MajorLast Reviewed:9/30/2003
Keywords:kbenv kbprb KB185256