XCON: Cannot Start Exchange MTA Service With Error 2140 (185154)
The information in this article applies to:
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
This article was previously published under Q185154 SYMPTOMS
When you attempt to start the Microsoft Exchange Server Message Transfer
Agent (MTA) service in Control Panel, you may receive the following error
message:
Could not start the Microsoft Exchange Message Transfer Agent service on
\\<computername>
Error 2140: An internal Windows NT error occurred.
The Application Log in Event Viewer may display the following errors:
Event ID: 6613
Source: MSExchangeMTA
Category: Configuration
Description:
A fatal internal MTA error occurred. The registration of the conversion
routines has failed. Contact Microsoft Product Support Services. (16)
Event ID: 9406
Source: MSExchangeMTA
Category: Resource
Description:
There is not enough Performance Monitor memory to display the MTA
Connections information. Stop attached Performance Monitors and re-start
the MTA. [BASE MAIN BASE 1] (14)
CAUSE
The System Account or Local System Account is specified as the service
account in Control Panel Startup for the Message Transfer Agent service.
WORKAROUND
To resolve this problem, perform the following steps:
- Highlight the Microsoft Exchange Server Message Transfer Agent service
in Control Panel and click Startup.
- Verify the service account is correct.
- Re-type the password and password confirmation.
- Go to User Manager for Domains.
- Click Policies from the title bar menu and select User Rights.
- Check the option for Advanced User Rights.
- In the drop-down list, verify the following rights have been granted to
the service account:
Act as part of the operating system
Back up files and directories
Log on as a service
Restore files and directories
The Microsoft Exchange Message Transfer Agent service should now start
without error.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB185154 |
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