OLEXP: Browse for Folder Displayed When Starting Outlook Express (183981)



The information in this article applies to:

  • Microsoft Outlook Express 4.01 for Windows NT 4.0
  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.01 for Windows 95
  • Microsoft Outlook Express 4.0 for Windows 95

This article was previously published under Q183981
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

IMPORTANT: This article contains information about editing the registry. Before you edit the registry, make sure you understand how to restore it if a problem occurs. For information about how to do this, view the "Restoring the Registry" Help topic in Regedit.exe or the "Restoring a Registry Key" Help topic in Regedt32.exe.

SYMPTOMS

When you start Outlook Express, a tree structure is displayed in the Browse For Folder dialog box, where the following folder is selected even though you previously configured Outlook Express:
   C:\Windows\Application Data\Microsoft\Outlook Express
				

CAUSE

The behavior can occur if the "Store Root" value in the Windows registry is missing or contains incorrect information.

RESOLUTION

WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

For information about how to edit the registry, view the "Changing Keys And Values" Help topic in Registry Editor (Regedit.exe) or the "Add and Delete Information in the Registry" and "Edit Registry Data" Help topics in Regedt32.exe. Note that you should back up the registry before you edit it.

To resolve this issue, use the appropriate method for your operating system.

Windows 95

To resolve this issue, change the "Store Root" value to the full path of the storage location of your Outlook Express mail or news folders. If the "Store Root" value does not exist, create it. The "Store Root" value is located in the following registry key:
   HKEY_CURRENT_USER\Software\Microsoft\Outlook Express
				
NOTE: When you use user profiles, the "Store Root" value is located in the following registry key
   HKEY_USERS\<username>\Software\Microsoft\Outlook Express
				
where <username> is the name you use to log on to Windows 95.

Windows NT

To resolve this issue, change the "Store Root" value to the full path of the storage location of your Outlook Express mail or news folders. If the "Store Root" value does not exist, create it. The "Store Root" value is located in the following registry key:
   HKEY_CURRENT_USER\Software\Microsoft\Outlook Express
				

MORE INFORMATION

For additional information about the storage location of Outlook Express mail and news folders, please see the following article in the Microsoft Knowledge Base:

175037 OE: Changing the Default Location of Mail and News Folders


Modification Type:MajorLast Reviewed:11/25/2003
Keywords:kbenv kbprb KB183981