OL97: Product ID Lost When Updating Outlook With Patches (183948)



The information in this article applies to:

  • Microsoft Outlook 97

This article was previously published under Q183948

SYMPTOMS

Your Product Identification number (PID) is lost and cannot be recovered.

CAUSE

This problem may occur if you run the Update.exe file for any of the various patches for Microsoft Outlook 97, including the year 2000 compliance patch, while Outlook is open, or you click Cancel to stop the update process before it completes.

MORE INFORMATION

Microsoft uses Update.exe, a special setup program, for installing the various patches. Part of what makes this setup program special is its ability to preserve your PID. If you click Cancel during the setup process, the special logic that preserves your PID may not run, and your PID may be lost. The only way to recover your PID is to reinstall Outlook.

An updated Outllib.dll file is available to allow Microsoft Outlook 97 to meet the Microsoft standard for year 2000 compliance. Outlook 97 versions include version 8.0, 8.01, 8.02 and 8.03.

NOTE: Outlook 98 (version 8.5.5104.6) is already year 2000 compliant.

Modification Type:MajorLast Reviewed:8/11/2006
Keywords:kbprb KB183948