WinCE: File Attachments Are Not Updated During Synchronization (183941)
The information in this article applies to:
- Microsoft Windows CE Services 2.0
- Microsoft Windows CE Services 2.1
- Microsoft Windows CE 2.0 for the Handheld PC
- Microsoft Windows CE 2.1 for the Handheld PC
- Microsoft Windows CE 2.11 for the Handheld PC
- Microsoft Windows CE 2.12 for the Handheld PC
- Microsoft Windows CE 3.0 for the Handheld PC
- Microsoft Windows CE 3.01 for the Handheld PC
- Microsoft Windows CE 3.0 Professional Edition for the Handheld PC
This article was previously published under Q183941 SYMPTOMS
When you synchronize your Handheld PC (H/PC), file attachments included in
e-mail messages may not be updated.
CAUSE
This behavior can occur if you configure Windows CE Services to not include
file attachments in the synchronization process.
RESOLUTION
To resolve this behavior, use any of the following methods:
Configure Windows CE Services to Include File Attachments
To configure Windows CE Services to include file attachments, follow these
steps:
- On the desktop computer, click Start, point to Programs, point to
Microsoft Windows CE Services, and then click Mobile Devices.
- Click your H/PC device, and then click ActiveSync Options on the Tools
menu.
- In the Type column, click Messages, and then click Options.
- Click the Include File Attachments check box to select it, click OK,
click Close, and then close the Mobile Devices window.
Note that when you select the Include File Attachments check box, Windows
CE Services does not automatically update e-mail messages or notify you
that the H/PC needs to be synchronized.
Transfer an Individual E-mail Message with a File Attachment
You can transfer an individual e-mail message with a file attachment using
the H/PC or the desktop computer.
To transfer an e-mail message with a file attachment using the H/PC, double-
tap Inbox, click the message you want to transfer, and then tap Retrieve
Full Copy on the Service menu.
To transfer an e-mail message with a file attachment using the desktop
computer, follow these steps:
- On the desktop computer, double-click Inbox, and then click the message
you want to transfer.
- If you use Microsoft Exchange, click Copy on the File menu, and then
double-click the Inbox folder. If you use Microsoft Outlook 97, click
Copy on the Edit menu, and then click Paste on the Edit menu.
- Quit the e-mail program.
Modification Type: | Major | Last Reviewed: | 11/28/2003 |
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Keywords: | kbenv kbprb KB183941 kbAudDeveloper |
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