GW 2.0: Unable to Hear Sound Effects in Multimedia Projects (183934)



The information in this article applies to:

  • Microsoft Greetings Workshop for Windows 95 2.0 Deluxe Edition

This article was previously published under Q183934

SYMPTOMS

When working in a Multimedia Project, you may find that you are able to hear music, but the sound effects are inaudible.

CAUSE

This behavior can occur if your computer cannot play .wav (WAVE) files.

RESOLUTION

In order to determine if Windows 95 can play .wav files, use the following test:

  1. Close all open programs, including Greetings Workshop Deluxe.
  2. Click Start, point to Files, and then click Files Or Folders.
  3. In the Find box, type "*.wav" (without the quotation marks) in the Named field.
  4. In the Look In box, select to search drive C.
  5. Click Find Now.
  6. Double-click any file with a .wav extension.
If the .wav file plays, then Windows 95 can play normal .wav files.

Insert the Greetings Workshop CD-ROM in your CD-ROM drive, and repeat steps 1-6, searching the CD-ROM. If .wav files from the CD-ROM fail to play, it is likely that Windows 95 is having problems with the compression used on these files. To add support for Compressed Audio, please follow these steps.

NOTE: Because there are several versions of Windows, the following steps may be different on your computer. If they are, please consult your product documentation to complete these steps.

  1. Close all Programs.
  2. Click Start, point to Settings, and then click Control Panel. In Control Panel, double-click the Add/Remove Programs icon.
  3. In the Add/Remove Program Properties dialog box, click the Windows Setup tab.
  4. Under Components, scroll down until you see the Multimedia check box and clear the check box.
  5. Click Apply at the bottom of the dialog box.
  6. Click Start, point to Settings, and then click Control Panel. In Control Panel, double-click the Add/Remove Programs icon.
  7. Click the Windows Setup tab, and under Components, click to select the Multimedia check box.
  8. Click "Apply" again and insert your Windows 95 CD-ROM if prompted.
  9. Test the sounds again within Greetings Workshop Deluxe to see if the sound effects are now audible.
If you are still unable to hear the sound effects, you could be experiencing a problem with conflicting Audio CODECS's (Compression / Decompression). The following steps may help resolve the issue:

  1. Click Start, point to Settings, and then click Control Panel.
  2. In Control Panel, double-click the Multimedia icon.
  3. In the Multimedia Properties dialog box, click the Advanced tab.
  4. Under Multimedia Devices, click the plus sign (+) next to Audio Compression Codecs.
  5. Look for any lines that say "ADPCM CODEC." If they have Microsoft in front of them, for example Microsoft ADPCM CODEC, they are fine. However, if you find any listed that are non-Microsoft, double-click them and choose "Do not use this Audio Codec."
  6. Click OK.
  7. Click OK to close the Multimedia Properties dialog box and restart the computer if prompted.
  8. Test Greetings Workshop Deluxe to see if sound effects can be heard.

MORE INFORMATION

For additional information, please see the following article in the Microsoft Knowledge Base:

129777 System Instabilities Playing .WAV Files

132992 Windows 95 Multimedia Questions and Answers

141801 Troubleshooting Audio Codecs in Windows 95

140334 Troubleshooting WAVE Sound Problems in Windows 95


Modification Type:MajorLast Reviewed:9/23/2002
Keywords:kbmm kbprb KB183934