XADM: Slow Client Performance While Performing Store Operations (183924)
The information in this article applies to:
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q183924 SYMPTOMS
When you try to perform client functions related to the information
store, such as opening a message, sending a message, opening a folder, and
so on, you may experience long delays. There will be no errors in the
application event log, and performance monitoring will not reflect any
problem with Exchange Server.
CAUSE
Either the Exchange Server information store is not optimally configured,
or the Limit memory usage to... option has been selected in the
Exchange Optimizer and has been set too low.
WORKAROUND
To work around this problem, run the Exchange Optimizer to optimally
configure the Exchange Server computer, information store, and directory
services.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
---|
Keywords: | kbprb kbusage KB183924 |
---|
|