OL98: User-defined Fields in Task Request Do Not Show in View (183835)
The information in this article applies to:
This article was previously published under Q183835 SYMPTOMS
You may not be able to see a user-defined field value that was sent with a
customized task request.
CAUSE
Microsoft Outlook does not display the value of the field if the field was
added into one of the Outlook table views, such as the Detailed List view.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Outlook 98.
MORE INFORMATION
In Microsoft Outlook 97, Task Request and Meeting Request forms did not
support custom fields. This functionality was added in Outlook 98.
This problem does not happen with Meeting Request forms.
REFERENCES
For more information about custom forms with Microsoft Outlook 98,
please see the following articles in the Microsoft Knowledge Base:
180826
OL98: Resources for Custom Forms and Programming
182349
OL98: Questions About Custom Forms and Outlook Solutions
WORKAROUND
Open the item in the Inbox and if the custom field was added to the custom
form, Outlook will properly display its value on the form.
Modification Type: | Major | Last Reviewed: | 8/10/1999 |
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Keywords: | kbbug KB183835 |
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