Dr. Watson Does Not Collect Program Fault Information (183809)
The information in this article applies to:
This article was previously published under Q183809 SYMPTOMS
When you try to use the Dr. Watson tool to collect information about your
computer when a program displays a fault error, Dr. Watson may not collect
any information.
CAUSE
This behavior can occur if you are running a third-party program such as
Norton CrashGuard or CyberMedia First Aid 98 that is always active in
memory.
RESOLUTION
To resolve this issue, disable the third-party program before you try to
use Dr. Watson. For information about how to disable your third-party
program, view the documentation included with your third-party program.
MORE INFORMATION
The third-party products discussed in this article are manufactured by
vendors independent of Microsoft; we make no warranty, implied or
otherwise, regarding these products' performance or reliability.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kbenv kbprb KB183809 |
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