Cannot Connect to Desktop Computer Using Remote Networking (183793)
The information in this article applies to:
- Microsoft Windows CE Services 2.0
- Microsoft Windows CE Services 2.1
- Microsoft Windows CE 2.0 for the Handheld PC
- Microsoft Windows CE 2.1 for the Handheld PC
- Microsoft Windows CE 2.11 for the Handheld PC
- Microsoft Windows CE 2.12 for the Handheld PC
- Microsoft Windows CE 3.0 for the Handheld PC
- Microsoft Windows CE 3.01 for the Handheld PC
- Microsoft Windows CE 3.0 Professional Edition for the Handheld PC
This article was previously published under Q183793 SYMPTOMS
When you create a new connection to a desktop computer using Remote
Networking, you may be unable to connect to the desktop computer.
CAUSE
This behavior can occur if the new connection is not configured correctly.
RESOLUTION
To configure the new connection correctly, follow these steps:
- Tap Start, tap Programs, tap Communication, and then tap Remote
Networking.
- Tap the desktop computer connection, and then tap Properties on the
File menu.
- Tap Configure, and then verify that the values of the port settings
match those listed in the following table.
Setting Value
-----------------
Data Bits 8
Parity None
Stop Bits 1
- Tap OK, and then tap OK.
- Double-tap the desktop computer connection.
Modification Type: | Major | Last Reviewed: | 11/26/2003 |
---|
Keywords: | kbenv kbprb KB183793 kbAudDeveloper |
---|
|