DMM: Cannot Send to Mailing Service (183754)



The information in this article applies to:

  • Microsoft Direct Mail Manager for Windows
  • Microsoft Office 97 Small Business Edition for Windows, version 2.0

This article was previously published under Q183754

SYMPTOMS

After you select to send your mailing to a mailing service, the following error message may be displayed:
Error (32003) - Login has failed

This error occurred when attempting to connect to your mail server. Direct Mail Manager requires a MAPI compliant e-mail system for transfer of your mailing data to the mailing service.
After you click OK, the following message appears:
If you are not using a MAPI compliant e-mail system, you can 'manually' e-mail your contact information (name, phone number, e-mail address), document (<path>:\<filename> to your address list) and data file (C:\Program Files\Microsoft Office\Office\Direct Mail Manager\mergedata.txt) to <mailing service e-mail address>. Refer to help for more information.
NOTE: The <mailing service e-mail address> in the above message is one of the following:
   Mailing Service                  Mailing Service E-mail Address
   ---------------------------------------------------------------
   DirectNET+ from Pitney Bowes     dnetsub@directnet.pb.com

   NeopostExpress from Neopost      services@NeopostExpress.com
				

CAUSE

This functionality is by design. Direct Mail Manager only supports messaging application programming interface (MAPI) compliant clients. If you do not have a MAPI-compliant e-mail system, Direct Mail Manager will not be able to automatically send your mailing to a Mailing Service.

RESOLUTION

Install Microsoft Outlook or other MAPI compliant e-mail system.

WORKAROUND

Use your non-MAPI compliant e-mail system (for example: Lotus CC:Mail) to manually send your mailing information to the Mailing Service. Be sure to include the following information in your e-mail message:

  • Your name

  • Your phone number

  • Your e-mail address

  • Your address list file

  • The Mergedata.txt file (located in the "C:\Program Files\Microsoft Office\Office\Direct Mail Manager" folder

REFERENCES

For additional information, please see the following article in the Microsoft Knowledge Base:

182370 DMM: Err Msg: "Msexch35.dll Was Unable to Register" During Setup


Modification Type:MajorLast Reviewed:10/8/2003
Keywords:kbprb KB183754