Errors using Personal Web Manager (183636)
The information in this article applies to:
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 95
- Microsoft Windows 95
- Microsoft Windows 95 OEM Service Release 2.1
- Microsoft Windows 95 OEM Service Release 2.5
- Microsoft Windows 98
- Microsoft Personal Web Server 4.0 for Windows 95
This article was previously published under Q183636 SYMPTOMS
When using the Personal Web Manager to create a Web Site or add pages to a
Web Site, you may receive the following error message:
Internet Explorer cannot open the Internet site
http://localhost/iisadmin/publish/welcome.asp
The server returned an invalid or unrecognized response
CAUSE
This behavior can occur if your computer accesses the Internet through a
proxy server, and Internet Explorer is not configured to bypass the proxy
server for local (Intranet) addresses.
RESOLUTION
To resolve this issue, configure Internet Explorer to bypass the proxy
server for local (Intranet) addresses. To do so, use the following steps:
- In Internet Explorer, click View, Internet Options, and then click the
Connection tab.
- Click the "Bypass proxy server for local (Intranet) addresses" check
box to select it.
- Click OK.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kbenv kbprb KB183636 |
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