OL98: (CW) Cannot Perform Offline Actions Using Terminal Window (183627)
The information in this article applies to:
- Microsoft Outlook 98
- the operating system: Microsoft Windows NT
This article was previously published under Q183627 NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
SYMPTOMS
When you are using Microsoft Outlook 98 with an Offline Storage (OST) file
and you attempt to perform one of the following actions, you may receive an
error message indicating that the action was not completed successfully:
- Synchronize one or more offline folders.
- Download the Address Book.
- Send or receive a message.
A terminal window does not appear when you attempt to perform the action,
even if the Dial-Up Networking connectoid and the Microsoft Exchange Server
information service are configured properly.
CAUSE
This problem occurs under the following conditions:
- You selected "Bring up a terminal window before dialing" in the
properties for a Dial-Up Networking connectoid.
- You configured the Microsoft Exchange Server information service to
connect to the server using this connectoid.
Outlook running on Windows NT does not support using a terminal window when
the Microsoft Exchange Server information service is configured to connect
to the server using a Dial-Up Networking connectoid.
WORKAROUND
To workaround this problem:
- Remove the option in the Microsoft Exchange Server information service
to automatically connect to the server using this connectoid.
- Use the Dial-Up Networking connectoid to connect to the server before
you attempt to perform one of the above actions.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Outlook 98 on
Windows NT.
A supported fix is now available, but has not been fully regression tested
and should be applied only to systems experiencing this specific problem.
Unless you are severely impacted by this specific problem, Microsoft
recommends that you wait for the next service pack that contains this fix.
Contact Microsoft Technical Support for more information.
This fix should have the following time stamp:
7/01/98 1:45p 130,320 Emsabp32.dll (Intel)
6/22/98 11:24a 545,040 Emsmdb32.dll (Intel)
7/17/98 12:56p 124,688 Emsui32.dll (Intel)
6/23/98 7:46p 587,024 Mspst32.dll (Intel)
7/01/98 1:39p 204,048 Emsabp32.dll (Alpha)
6/22/98 11:23a 903,440 Emsmdb32.dll (Alpha)
7/17/98 12:38p 175,888 Emsui32.dll (Alpha)
6/23/98 7:44p 922,896 Mspst32.dll (Alpha)
Modification Type: | Major | Last Reviewed: | 10/16/2002 |
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Keywords: | kbinfo kbQFE KB183627 |
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