Access Violation in Store.exe (183615)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q183615

SYMPTOMS

Store.exe suddenly stops with an access violation. If Dr. Watson is active as the default debugger, then a Dr. Watson log and a User.dmp (if configured to create a User.dmp) may be produced.

CAUSE

The messaging client is improperly formatting a message. This can occur for messages containing HTML with overlapping FONT tags with multiple font names. The actual crash is caused by freeing an invalid pointer.

RESOLUTION

STATUS

Microsoft has confirmed this to be a problem in Exchange Server version 5.5. This problem has been corrected in the latest U.S. Service Pack for Microsoft Exchange Server version 5.5. For information about obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K

MORE INFORMATION



Steps to Reproduce the Behavior




Modification Type:MinorLast Reviewed:9/23/2005
Keywords:kbHotfixServer kbQFE kbfix kbprb KB183615