Unable to Install Backup Agents (183612)
The information in this article applies to:
This article was previously published under Q183612 SYMPTOMS
When you attempt to add the ARCserve backup agent by Cheyenne Software or
Backup Exec backup agent by Arcadia Software, the backup agents may be
missing from the list of network services that you can install.
CAUSE
This behavior can occur if you have installed Windows 95 from floppy
disks. The backup agents are not included with the floppy disk version of
Windows 95.
RESOLUTION
To resolve this issue, use either of the following methods:
- Contact the manufacturers of the backup software to inquire about the
availability of backup agents for Windows 95.
- Obtain and install the Windows 95 Upgrade CD-ROM. To obtain the Windows
95 Upgrade CD-ROM for a minimal charge, contact the Microsoft Order
Desk at (800) 360-7561.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
---|
Keywords: | kbnetwork kbprb KB183612 |
---|
|