XFOR: Custom Recipients Do Not Appear After Dirsync (183589)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q183589 SYMPTOMS
When you perform a manual or scheduled directory synchronization (dirsync)
between Exchange Server and the Lotus Notes Server, custom recipients in a
recipients containers may not appear in the Notes Server; however, Exchange
recipients do appear.
CAUSE
By default, custom recipients are not exported. The Export Custom
Recipients option (located in the Export Containers tab in the Notes
connector Properties) is not selected.
RESOLUTION
Open the Notes Connector properties, select the Export Container tab and
enable the Export custom recipients option located in the lower right
corner of the dialog box. Perform a manual or scheduled dirsync.
MORE INFORMATION
This is by product design.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB183589 |
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