PUB98: Background Sounds Don't Play with Some Browsers (183505)
The information in this article applies to:
This article was previously published under Q183505 SYMPTOMS
When you preview or publish a Web site to a folder, the background music
that you selected in the Web Properties dialog box may not play when you
open a page from your site using some third-party Web browsers. In
contrast, the background sound will play when you open your Web using
Microsoft Internet Explorer.
CAUSE
This occurs when you use a third-party Internet Web browser, such as
Netscape Navigator, that does not support the background sound (<BGSOUND>)
tag.
RESOLUTION
You can insert an HyperText Markup Language (HTML) code fragment. This
code will allow Netscape Navigator and other third-party browsers to play
MIDI files from your Publisher Web site.
NOTE: Microsoft Technical Support does not support inserting or editing
HTML code fragments. This method is provided solely as a convenience to
you.
The following steps will embed the MIDI file in a viewable format for Netscape Navigator 3.x and later. Because the MIDI file will be embedded on the page, it will not play automatically. To play the sound, you will have to click the file. You cannot make this embedded sound loop.
- On the Insert menu, click HTML Code Fragment.
- Draw a box where you would like to display the hyperlink to the MIDI
file.
- In the HTML Code Fragment Properties dialog box, type the following:
<embed src="filename.mid" height=55 width=140></embed>
where "filename.mid" is the MIDI file that you want to use for your
background sound.
Modification Type: | Major | Last Reviewed: | 2/16/1999 |
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Keywords: | kbprb kbsound KB183505 |
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