Documents Do Not Leave the Print Queue (183500)
The information in this article applies to:
- Microsoft Internet Explorer 1.0 for Windows 95
- Microsoft Internet Explorer 2.0 for Windows 95
- Microsoft Internet Explorer 3.0 for Windows 95
- Microsoft Internet Explorer 3.01 for Windows 95
- Microsoft Internet Explorer 3.02 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 5.0 for Windows 95
- Microsoft Internet Explorer 5.01 for Windows 95
- Microsoft Internet Explorer 5.5 for Windows 95
- Microsoft Internet Explorer 3.x for Windows 95
- Microsoft Internet Explorer 4.x for Windows 95
- Microsoft Outlook Express 4.0 for Windows 95
- Microsoft Outlook Express 4.01 for Windows 95
- Microsoft Outlook Express 5.0 for Windows 95
- Microsoft Outlook Express 5.01 for Windows 95
- Microsoft Outlook Express 5.5 for Windows 95
This article was previously published under Q183500 SYMPTOMS
After you log in to Windows, you may be unable to print. The document may
appear in the print queue, but there may be no status and the document may
not be printed.
CAUSE
This behavior can occur if you print a document from Internet Explorer or
Outlook Express and then log out of Windows without restarting the
computer. The next user to log in to Windows is unable to print. This
occurs even if the same user that printed the document from Internet
Explorer or Outlook Express logs in to Windows again.
RESOLUTION
To work around this problem, shut down and restart your computer. If you
are still unable to print after you restart your computer, reinstall the
printer driver. To do this, follow these steps:
- Click Start, point to Settings, and then click Printers.
- Double-click Add New Printer, and then follow the instructions on the
screen.
STATUS
Microsoft has confirmed this to be a problem in Internet Explorer version
4.0 and 4.01, and Outlook Express versions 4.0 and 4.01.
This problem is resolved in Windows 98.
MORE INFORMATION
This problem occurs regardless of the Primary Network Logon or User
Profile settings. This problem occurs with local and network printers, and
may be most noticeable on a Local Area Network (LAN) where multiple users
use the same computer.
Modification Type: | Major | Last Reviewed: | 6/24/2004 |
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Keywords: | kbprb kbprint KB183500 |
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