Err Msg: There Was a Problem Synchronizing... (183475)



The information in this article applies to:

  • Microsoft Windows CE Services 2.0
  • Microsoft Windows CE Services 2.1
  • Microsoft Windows CE 2.0 for the Handheld PC
  • Microsoft Windows CE 2.1 for the Handheld PC
  • Microsoft Windows CE 2.11 for the Handheld PC
  • Microsoft Windows CE 2.12 for the Handheld PC
  • Microsoft Windows CE 3.0 for the Handheld PC
  • Microsoft Windows CE 3.01 for the Handheld PC
  • Microsoft Windows CE 3.0 Professional Edition for the Handheld PC

This article was previously published under Q183475

SYMPTOMS

When you synchronize your Handheld PC (H/PC) with a desktop computer running Microsoft Windows NT 4.0, you may receive the following error message:
There was a problem synchronizing <file name> to your mobile device. Please make sure the file is not in use on your mobile device.

CAUSE

This behavior can occur if the file you are trying to synchronize has the Compressed attribute enabled. Note that the Compressed attribute is available only for files on a Windows NT File System (NTFS) partition.

RESOLUTION

To work around this issue, disable the Compressed attribute of the file. To do so, follow these steps:

  1. On the desktop computer, move the file that is generating the error message from the Synchronized Files folder to the Windows NT desktop.
  2. Synchronize the H/PC with the desktop computer.
  3. Right-click the file, and then click Properties.
  4. Click the Compressed check box to clear it, and then click OK.
  5. Move the file to the Synchronized Files folder.
  6. Synchronize the H/PC with the desktop computer.

Modification Type:MajorLast Reviewed:11/26/2003
Keywords:kbenv kbprb KB183475 kbAudDeveloper