Blank Desktop When You Install Windows CE Services in Windows NT 4.0 (183441)
The information in this article applies to:
- Microsoft Windows CE 2.0 for the Handheld PC
- Microsoft Windows CE Services 2.0
- Microsoft Windows CE Services 2.1
- the operating system: Microsoft Windows NT 4.0
- Microsoft Internet Explorer 2.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.01 for Windows NT 4.0
- Microsoft Internet Explorer 3.02 for Windows NT 4.0
- Microsoft Internet Explorer 4.0 for Windows NT 4.0
- Microsoft Internet Explorer 4.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.0 for Windows NT 4.0
- Microsoft Internet Explorer 5.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.5 for Windows NT 4.0
This article was previously published under Q183441 SYMPTOMS
When you install Windows CE Services on a desktop computer running Windows
NT 4.0, your desktop may be blank when you restart your computer.
CAUSE
This problem can occur if you install Windows CE Services after you install
Windows NT 4.0 Service Pack 3 and Internet Explorer 4.0.
RESOLUTION
To resolve this problem, follow these steps:
- Press CTRL+ALT+DELETE, and then click Task Manager.
- Click New Task, click Browse, and then open the following folder
where <drive> is the letter of the drive on which you installed
Windows NT.
- Right-click the Appwiz.cpl file, and then click Open With Control Panel.
- In the Browse dialog box, click Cancel.
- In the Create New Task dialog box, click Cancel.
- Quit Windows NT Task Manager.
- On the Install/Uninstall tab of the Add/Remove Programs tool, click
Microsoft Internet Explorer 4.0 in the list of installed programs, and
then click Add/Remove.
- Restart the computer.
- Reinstall your Windows CE, Windows NT, and Internet Explorer software in
the following order:
- Microsoft Windows CE Services
- Microsoft Windows NT 4.0 Service Pack 3
- Microsoft Internet Explorer 4.0
For information about how to install any of these programs, please see
the installation instructions included with each program.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed in the Applies To section of this article.
Modification Type: | Major | Last Reviewed: | 11/26/2003 |
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Keywords: | kbbug kbdisplay kbpending kbsetup KB183441 |
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