Err Msg: The Following Appointment Is in Conflict. Please Run... (183404)



The information in this article applies to:

  • Microsoft Windows CE Services 2.0
  • Microsoft Windows CE Services 2.1
  • Microsoft Windows CE 2.0 for the Handheld PC
  • Microsoft Windows CE 2.1 for the Handheld PC
  • Microsoft Windows CE 2.11 for the Handheld PC
  • Microsoft Windows CE 2.12 for the Handheld PC
  • Microsoft Windows CE 3.0 for the Handheld PC
  • Microsoft Windows CE 3.01 for the Handheld PC
  • Microsoft Windows CE 3.0 Professional Edition for the Handheld PC

This article was previously published under Q183404

SYMPTOMS

When you synchronize your Handheld PC (H/PC) with your desktop computer, you may receive the following error message:
The following appointment is in conflict. Please run Microsoft Outlook to resolve the conflict before you synchronize again.
In addition, items may not be updated correctly when you synchronize your H/PC with your desktop computer.

CAUSE

This issue can occur if you have not synchronized your Offline folder in Microsoft Outlook 97 or Microsoft Exchange.

RESOLUTION

To resolve this issue, synchronize your Offline folder. To do so, follow these steps:

  1. On your desktop computer, start Microsoft Outlook 97 or Microsoft Exchange.
  2. On the Tools menu, click Synchronize, and then click All Folders.

Modification Type:MajorLast Reviewed:11/28/2003
Keywords:kberrmsg kbprb KB183404 kbAudDeveloper