XCON: Inserted Bitmap Image Appears as Attached .Att File (183350)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q183350 SYMPTOMS
When you insert a bitmap image into a message, and then send the message to
a Microsoft Exchange Server computer, the image may appear as an attached
file with a .att extension when it is received by an e-mail client.
CAUSE
This problem occurs when the Multipurpose Internet Mail Extensions (MIME)
database does not contain an entry for the "image/bmp" content type. This
entry is not added to the database by default.
WORKAROUND
To work around this problem, add an entry for the "image/bmp" content type
manually. To do so, follow these steps:
- Click Start, point to Programs, point to Microsoft Exchange, and then
click Microsoft Exchange Administrator.
- In the left pane, click the Protocols object under the appropriate
Exchange Server computer, and then click Properties on the File menu.
- If the Use Site Defaults For All Properties check box on the General
tab is not selected, proceed to step 3.
- If the Use Site Defaults For All Properties check box is selected,
follow these steps, and then proceed to step 3:
- Click Cancel to close the Protocols property page.
- In the left pane of the Administrator window, click the Protocols
object under the appropriate site, and then click Properties on the
File menu. Note that the Protocols object appears under the
Configuration object.
- Click the MIME Types tab, and then click New.
- In the MIME Content Type box, type "image/bmp" (without quotation
marks).
- In the Associated Extension box, type "bmp" (without quotation marks).
- Click OK, and then click OK again.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Exchange Server
version 5.5. We are researching this problem and will post additional
information here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
---|
Keywords: | kbbug kbpending KB183350 |
---|
|