GW 2.0: Troubleshooting Sound Issues with Aztech Sound Cards (183314)
The information in this article applies to:
- Microsoft Greetings Workshop 2.0
This article was previously published under Q183314 SYMPTOMS
After running Greetings Workshop 2.0 on a system with an Aztech sound
card, you may experience one of the following symptoms:
- You no longer hear sounds in Windows 95.
-or-
- Your computer stops responding (hangs) while shutting down.
CAUSE
On some computers, the Aztech sound card requires additional settings.
RESOLUTION
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** - WARNING - **
** THE INFORMATION BELOW IS PRELIMINARY AND HAS NOT BEEN **
** CONFIRMED, OR TESTED BY MICROSOFT. USE ONLY WITH DISCRETION. **
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To resolve the problem, use one of the following methods.
Method 1
Download the most recent Aztech drivers from the following Aztech
site on the World Wide Web:
NOTE: The third-party contact information included in this article is provided to help you find the technical support you need. This contact
information is subject to change without notice. Microsoft in no way
guarantees the accuracy of this third-party contact information.
Method 2- Click the Start button, point to Settings, and then click Control Panel.
- Double-click Multimedia.
- In the Multimedia Properties box, change the Preferred Device (Playback) setting to Game Compatible.
- Make sure the Use Preferred Devices Only box is selected.
- Click OK.
If these steps do not resolve the issue, please contact your hardware
manufacturer for additional troubleshooting tips or updated sound card
drivers.
Modification Type: | Major | Last Reviewed: | 3/27/2002 |
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Keywords: | kbprb KB183314 |
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