GW 2.0: Troubleshooting Sound Issues with Aztech Sound Cards (183314)



The information in this article applies to:

  • Microsoft Greetings Workshop 2.0

This article was previously published under Q183314

SYMPTOMS

After running Greetings Workshop 2.0 on a system with an Aztech sound card, you may experience one of the following symptoms:
  • You no longer hear sounds in Windows 95. -or-

  • Your computer stops responding (hangs) while shutting down.

CAUSE

On some computers, the Aztech sound card requires additional settings.

RESOLUTION

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To resolve the problem, use one of the following methods.

Method 1

Download the most recent Aztech drivers from the following Aztech site on the World Wide Web: NOTE: The third-party contact information included in this article is provided to help you find the technical support you need. This contact information is subject to change without notice. Microsoft in no way guarantees the accuracy of this third-party contact information.

Method 2

  1. Click the Start button, point to Settings, and then click Control Panel.
  2. Double-click Multimedia.
  3. In the Multimedia Properties box, change the Preferred Device (Playback) setting to Game Compatible.
  4. Make sure the Use Preferred Devices Only box is selected.
  5. Click OK.
If these steps do not resolve the issue, please contact your hardware manufacturer for additional troubleshooting tips or updated sound card drivers.

MORE INFORMATION

For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

178637 Using Game Compatible Device to Troubleshoot Sound Problems

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MajorLast Reviewed:3/27/2002
Keywords:kbprb KB183314