Err Msg: Client Add Pack Setup Failed to Complete... (183233)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0
This article was previously published under Q183233 SYMPTOMS
The following error message may occur after you click Add Licenses from the
Microsoft BackOffice Small Business Server console or running Setup.exe
from the Microsoft Small Business Server Client License Add Pack Disk:
Microsoft Small Business Server Client Add Pack Setup failed to
complete. Try running Client Add Pack Setup again.
CAUSE
This error occurs for any of the following reasons:
- The TEMP (TMP) folder does not exist.
- The path or TMP environment variable to the TEMP folder is invalid.
- Access to the TEMP (TMP) folder is restricted.
RESOLUTION
Perform one or more of the following to resolve this problem:
- Create the TEMP (TMP) folder and make sure the path and TMP environment
variable are correct. This can be created using the Control Panel
System tool.
- Make sure the partition is NTFS format and that the Administrator and
System accounts have full control permissions on the TEMP folder.
Modification Type: | Major | Last Reviewed: | 11/10/2003 |
---|
Keywords: | kbprb KB183233 |
---|
|