Dial on Demand Works but Connections to the Internet Do Not (183170)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server, Enterprise Edition 4.0
This article was previously published under Q183170 SYMPTOMS
Dial on Demand (DOD) functions properly, but connections to the Internet do
not complete successfully.
CAUSE
This problem may occur for any of the following reasons:
- Your Internet service provider (ISP) does not support DOD connections.
- The IP addresses for your computers are not routable.
- A proxy server is not available to translate your current IP addresses.
RESOLUTION
To resolve this problem, perform one of the following:
- Contact your ISP for more information on their support for DOD
connections.
- Obtain valid Internet IP addresses for your computers that need access
to the Internet.
- Use a proxy server (such as Microsoft Proxy Server) to translate your
current IP addresses.
Modification Type: | Major | Last Reviewed: | 8/9/2001 |
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Keywords: | KB183170 |
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