WinModem Is Repeatedly Detected When You Start Windows 98 (183074)
The information in this article applies to:
This article was previously published under Q183074 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
After you uninstall a US Robotics WinModem and then restart your computer,
Windows may try to install the modem and prompt you to restart your
computer. After you restart your computer, Windows may prompt you to
restart your computer again, and this behavior may continue indefinitely.
CAUSE
This behavior can occur if you uninstall the US Robotics WinModem by using
Device Manager or the Modems tool in Control Panel, instead of using the
WinModem utility provided by US Robotics.
RESOLUTION
To resolve this issue, use the WinModem utility to uninstall your WinModem
instead of using Device Manager or the Modems tool. To do so, use the
following steps:
- Restart your computer, press and hold the CTRL key until you see the
Windows 98 Startup menu, and then choose Safe Mode.
- Click Start, point to Settings, and then click Control Panel.
- Use the WinModem utility to uninstall your WinModem. For information
about how to use the WinModem utility to uninstall your WinModem, view
the documentation included with your WinModem.
- Restart your computer normally, and if you are prompted to install your
WinModem again, use the software included with your modem to do so.
MORE INFORMATION
The WinModem is manufactured by U.S. Robotics, a vendor independent of
Microsoft; we make no warranty, implied or otherwise, regarding this
products performance or reliability.
Modification Type: | Major | Last Reviewed: | 7/13/2006 |
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Keywords: | kbenv kbprb KB183074 |
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