OLEXP: Unable to Print a New Message Before You Send It (182977)



The information in this article applies to:

  • Microsoft Outlook Express 5.01 for Windows NT 4.0 SP 1
  • Microsoft Outlook Express 5.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 1
  • Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 2
  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 5.5 for Windows Millennium Edition
  • Microsoft Outlook Express 5.5 for Windows 98 SP 1
  • Microsoft Outlook Express 5.01 for Windows 98 SP 1
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 4.01 for Windows 98 SP 1
  • Microsoft Outlook Express 4.01 for Windows 98 SP 2
  • Microsoft Outlook Express 5.5 for Windows 95 SP 1
  • Microsoft Outlook Express 5.01 for Windows 95 SP 1
  • Microsoft Outlook Express 5.0 for Windows 95
  • Microsoft Outlook Express 4.01 for Windows 95 SP 1
  • Microsoft Outlook Express 4.01 for Windows 95 SP 2
  • Microsoft Outlook Express 4.0 for Windows 95
  • Microsoft Internet Explorer 5.5 for Windows NT 4.0 SP 1
  • Microsoft Internet Explorer 5.5 for Windows NT 4.0 SP 2
  • Microsoft Internet Explorer 5.01 for Windows NT 4.0 SP 1
  • Microsoft Internet Explorer 5.01 for Windows NT 4.0 SP 2
  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 4.01 for Windows NT 4.0 SP 1
  • Microsoft Internet Explorer 4.01 for Windows NT 4.0 SP 2
  • Microsoft Internet Explorer 4.0 for Windows NT 4.0
  • Microsoft Internet Explorer 5.5 for Windows Millennium Edition SP 1
  • Microsoft Internet Explorer 5.5 for Windows Millennium Edition SP 2
  • Microsoft Internet Explorer 5.5 for Windows 98 Second Edition SP 1
  • Microsoft Internet Explorer 5.01 for Windows 98 Second Edition SP 1
  • Microsoft Internet Explorer 5.01 for Windows 98 Second Edition SP 2
  • Microsoft Internet Explorer 5.0 for Windows 98 Second Edition
  • Microsoft Internet Explorer 4.0 for Windows 98 Second Edition
  • Microsoft Internet Explorer 5.5 for Windows 98 SP 1
  • Microsoft Internet Explorer 5.5 for Windows 98 SP 2
  • Microsoft Internet Explorer 5.01 for Windows 98 SP 1
  • Microsoft Internet Explorer 5.01 for Windows 98 SP 2
  • Microsoft Internet Explorer 5.0 for Windows 98
  • Microsoft Internet Explorer 4.01 for Windows 98 SP 1
  • Microsoft Internet Explorer 4.01 for Windows 98 SP 2
  • Microsoft Internet Explorer 4.0 for Windows 98
  • Microsoft Internet Explorer 5.5 for Windows 95 SP 1
  • Microsoft Internet Explorer 5.5 for Windows 95 SP 2
  • Microsoft Internet Explorer 5.01 for Windows 95 SP 1
  • Microsoft Internet Explorer 5.01 for Windows 95 SP 2
  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 4.01 for Windows 95 SP 1
  • Microsoft Internet Explorer 4.01 for Windows 95 SP 2
  • Microsoft Internet Explorer 4.0 for Windows 95
  • Microsoft Internet Explorer 5.5 for Windows 2000 SP 1
  • Microsoft Internet Explorer 5.5 for Windows 2000 SP 2
  • Microsoft Internet Explorer 5.01 for Windows 2000 SP 1
  • Microsoft Internet Explorer 5.01 for Windows 2000 SP 2
  • Microsoft Internet Explorer 5.0 for Windows 2000

This article was previously published under Q182977

SYMPTOMS

When you are composing a new message in Outlook Express, you may be unable to print it before you send the message.

CAUSE

This behavior occurs because Outlook Express does not support this functionality.

RESOLUTION

To work around this issue, use any of the following methods:

Save the Document

To save the document, and then print it, follow these steps:
  1. In Outlook Express, click Save on the File menu.
  2. Click the Drafts folder, and then click the message that you want to print.
  3. Click File, and then click Print.

Send the Message

To send, and then print the message, follow these steps:
  1. Click Send, click the Sent Items folder, and then click the message that you want to print.
  2. Click File, and then click Print.

MORE INFORMATION

For information about printing issues in Outlook Express, please see the following article in the Microsoft Knowledge Base:

225540 Unable to Print When the Preview Pane Is Not Enabled


Modification Type:MinorLast Reviewed:7/13/2004
Keywords:kbnetwork kbprb kbprint KB182977