Computer Hangs With VoiceView Modem (182127)
The information in this article applies to:
This article was previously published under Q182127 SYMPTOMS
When your computer restarts for the first time after you install Windows
95, your computer may seem to stop responding (hang).
CAUSE
This issue can occur if your computer has a VoiceView modem installed.
The files needed to install this modem may cause multiple instances of
the Grpconv.exe program to start, which may make your computer appear to
hang.
RESOLUTION
To work around this issue, use the appropriate method:
Allow Setup to Finish
Although your computer may seem to be hung, it is not, and you should
allow Setup to continue until it is finished. Note that you may experience
a longer than normal installation time.
Edit the Mdmvv.inf File
Microsoft does not encourage or support changes to .inf files; therefore,
Microsoft Technical Support does not support the procedure in this
article. Although we have tested the following procedure and it appears
to function as described, make a backup copy of your .inf file before you
proceed.
If you are a System Administrator who wants to run an unattended Setup,
you can edit the Mdmvv.inf file, and then run Setup again. To do so, use
the following steps:
- Right-click the Mdmvv.inf file, and then click Open.
- In the [VoiceView_Modem] section, place a semi-colon in front of the
following line:
HKR,, Runonce,,"grpconv /o" line.
- On the File menu, click Save, quit the program you used to edit the
Mdmvv.inf file, and then run Setup again.
| Modification Type: | Major | Last Reviewed: | 3/6/2002 |
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| Keywords: | kbenv kbprb kbsetup KB182127 |
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