Internet Explorer Was Unable to Import This Certificate (182054)
The information in this article applies to:
- Microsoft Internet Explorer 1.0 for Windows 95
- Microsoft Internet Explorer 2.0 for Windows 95
- Microsoft Internet Explorer 3.0 for Windows 95
- Microsoft Internet Explorer 3.01 for Windows 95
- Microsoft Internet Explorer 3.02 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 5.0 for Windows 95
- Microsoft Internet Explorer 5.01 for Windows 95
- Microsoft Internet Explorer 5.5 for Windows 95
- Microsoft Internet Explorer 3.x for Windows 95
- Microsoft Internet Explorer 4.x for Windows 95
- Microsoft Internet Explorer 2.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.01 for Windows NT 4.0
- Microsoft Internet Explorer 3.02 for Windows NT 4.0
- Microsoft Internet Explorer 4.0 for Windows NT 4.0
- Microsoft Internet Explorer 4.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.0 for Windows NT 4.0
- Microsoft Internet Explorer 5.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.5 for Windows NT 4.0
- Microsoft Internet Explorer 4.0 for Windows 98
- Microsoft Internet Explorer 4.01 for Windows 98
- Microsoft Internet Explorer 5.0 for Windows 98
- Microsoft Internet Explorer 5.01 for Windows 98
This article was previously published under Q182054 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you attempt to import a digital certificate into Internet Explorer
from another browser, you may receive the following error message:
Internet Explorer was unable to import this certificate.
CAUSE
This error message can occur if you are attempting to import a 1024-bit
key (high grade) or greater digital certificate, and you are not running
the 128-bit version of Internet Explorer.
RESOLUTION
To resolve this behavior, upgrade to the 128-bit version of Internet
Explorer. To obtain the 128-bit Internet Explorer Upgrade, please visit
the following Microsoft Web site:
| Modification Type: | Minor | Last Reviewed: | 11/15/2005 |
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| Keywords: | kbenv kberrmsg kbprb KB182054 |
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