OL98: (CW) Error Using Duplicate Internet Mail Account Names (181989)
The information in this article applies to:
This article was previously published under Q181989 IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, make sure you understand how to restore it if
a problem occurs. For information about how to do this, view the "Restoring
the Registry" Help topic in Regedit.exe or the "Restoring a Registry
Key" Help topic in Regedt32.exe.
NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
SYMPTOMS
When you attempt to configure an Internet mail account in Microsoft
Outlook, you may receive the following error message:
An account already exists with this name.
Please enter a unique account name.
CAUSE
You have used the same "friendly name" to describe the new account as you
previously used for another account.
RESOLUTION
The registry retains the old profile name even though the profile no longer
exsists. Find and delete the corresponding registry key.
Always use a unique friendly mail account name when setting up a new
Internet E-mail account on the same computer.
Modification Type: | Major | Last Reviewed: | 7/31/1999 |
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Keywords: | kbprb KB181989 |
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