Your Computer Hangs After You Install Internet Explorer (181956)
The information in this article applies to:
- Microsoft Internet Explorer 2.0 for Macintosh
- Microsoft Internet Explorer 2.1 for Macintosh
- Microsoft Internet Explorer 3.0 for Macintosh
- Microsoft Internet Explorer 4.0 for Macintosh
- Microsoft Internet Explorer 4.01 for Macintosh
- Microsoft Internet Explorer 4.5 for Macintosh
- Microsoft Internet Explorer 5.0 for Macintosh
- Microsoft Internet Explorer 3.01a for Macintosh
- Microsoft Internet Explorer 3.0a for Macintosh
This article was previously published under Q181956 SYMPTOMS
After you install Internet Explorer, your computer may stop responding
(hang).
CAUSE
This behavior can occur if you are running Macintosh Operating System
version 8.1.
RESOLUTION
To resolve this behavior, obtain the Open Transport 1.3.1 update from
Apple Technical Support or from the Apple Web site.
For information about how to contact Apple, query in the Microsoft
Knowledge Base for one of the following articles:
65416
Hardware and Software Third-Party Vendor Contact List, A-K
60781
Hardware and Software Third-Party Vendor Contact List, L-P
60782
Hardware and Software Third-Party Vendor Contact List, Q-Z
MORE INFORMATION
The third-party product discussed in this article is manufactured by
a vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 12/16/2003 |
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Keywords: | kb3rdparty kbenv kbprb KB181956 |
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