XFOR: Err Msg. Installing AT&T Easylink Gateway on Connector PO (181951)
The information in this article applies to:
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q181951 SYMPTOMS
When you are installing the AT&T Easylink gateway on the Exchange Connector
postoffice (shadow post office), the installation may fail with the
following error message:
The Ms Mail postoffice could not be found in the destination directory.
CAUSE
The installation program is searching for the Ms Mail maildata directory
with its 19 subdirectories. The shadow post office is a reduced version of
the Microsoft Mail for PC Networks and has no users. Some of the 19
subdirectories are not included in the shadow post office.
WORKAROUND
To work around this problem, do the following:
- Create the following five empty subdirectories: CAL\, FOLDERS\, INI\,
MEM\, and MMF\ under the Directory Exchsrvr \ CONNECT \ Maildata\.
- Try the Setup of the AT&T gateway again; it should proceed without a
problem.
MORE INFORMATION
Please refer to the Microsoft Exchange Administrator's Guide for
more information about setting up the AT&T Easylink gateway to provide
service between Microsoft Exchange Server and the AT&T system.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | kbprb kbusage KB181951 |
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