XCLN: Cannot Resolve SMTP Addresses, Messages Sent Successfully (181942)
The information in this article applies to:
- Microsoft Exchange Windows NT client 5.0
- Microsoft Exchange Client 5.0
- Microsoft Outlook 97 8.01
- Microsoft Outlook 97 8.02
- Microsoft Outlook 97 8.03
This article was previously published under Q181942 SYMPTOMS
When you address a message to a Simple Mail Transfer Protocol (SMTP)
recipient that is located in your personal address book (PAB) or the global
address list, the SMTP address may not be resolved. Your e-mail client may
underline the SMTP address and send the message successfully, but the
address is not resolved to the display name that appears in the PAB or
global address list.
CAUSE
This problem can occur when one or more of the following files are damaged:
- Emsabp32.dll
- Emsui32.dll
- Mapi32.dll
- Wmsui.dll
- Wmsui32.dll
WORKAROUND
To resolve this problem, verify that the above files are not damaged. To do
so, use one of the following methods:
STATUS
Microsoft is researching this problem and will post additional information
here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | kbprb KB181942 |
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