DMM: Saving Results of Address List May Save as Access mdb File (181886)



The information in this article applies to:

  • Microsoft Direct Mail Manager for Windows

This article was previously published under Q181886

SYMPTOMS

When you use the "Save results to a new file" option, Direct Mail Manager may save the address list as an Microsoft Access .mdb file.

CAUSE

This functionality is by design. When you use the "Save results to a new file" option, Direct Mail Manager cannot save to the following file types:
  • Microsoft Word Document (*.doc)
  • Paradox 5.x Database (*.db, *.dbc)
  • Outlook Folder

MORE INFORMATION

When you use the "Save results to a new file" option and the file type of your address list is not supported, Direct Mail Manager will suggest a new file name of <newname>.mdb and will use the "Microsoft Access Database (*.mdb, *.mdw, *.mda)" converter to save the file.

NOTE: You can type a new file name and change the Save As Type to a different file format. The following are supported file formats that Direct Mail Manager will save to:

  • Microsoft Access Database (*.mdb, *.mdw, *.mda)
  • dBase III, IV File (*.dbf)
  • Microsoft Excel Worksheet (*.xls)
  • Microsoft FoxPro File (*.dbf, *.dbc)
  • Text File (*.txt, *.csv, *.tab, *.asc)

Modification Type:MajorLast Reviewed:11/7/2000
Keywords:kbprb KB181886