DMM: Saving to Original Address List Changes Field Names (181874)
The information in this article applies to:
- Microsoft Direct Mail Manager for Windows
This article was previously published under Q181874 SYMPTOMS
When you save results of an address list that was imported into Direct Mail
Manager, your original field names may be changed and all of the Direct
Mail Manager fields may be added to the original address list.
CAUSE
This problem occurs when you select "Save Results To A New File." When you
save the results to a new address list, Direct Mail Manager will save all
of the Direct Mail Manager fields as part of the address list.
NOTE: If you save to the original address list you opened in Direct Mail
Manager, your original field names will be overwritten and additional
fields will be added to your address list.
WORKAROUND
To work around this problem, use one of the following methods.
Method 1: Type a Different File Name to Save
After selecting "Save Results To A New File" and clicking on the Next
button, type a new file name for your address list (do not use the original
file name). This way, you will have your original address list and a new
address list with the Direct Mail Manager fields.
Method 2: Use "Update '<filename>'"
If you want the changes made to be saved back to the original address list,
when you are prompted "How would you like to save the updated list?," click
to select Update '<Filename>', and then click Next. Only the fields
contained in the original address list will be saved. Direct Mail Manager
will not add fields to your address list.
Modification Type: | Major | Last Reviewed: | 11/7/2000 |
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Keywords: | kbprb KB181874 |
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