OLEXP: Outlook Express Does Not Deliver All Messages (181771)
The information in this article applies to:
- Microsoft Outlook Express 4.01 for Windows 95
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q181771 SYMPTOMS
When Outlook Express is configured for multiple mail accounts, messages
may not be delivered to some of the accounts.
CAUSE
This behavior can occur if Outlook Express is not configured to include
all of the accounts when you check for new messages and send outgoing
messages.
RESOLUTION
To resolve this issue, follow these steps:
- In Outlook Express, click Accounts on the Tools menu, and then click the
Mail tab.
- Click a mail account, and then click Properties.
- Click the "Include this account when doing a full send and receive"
check box to select it, and then click OK.
- Repeat steps 2-3 for all mail accounts, and then click Close.
MORE INFORMATION
When an account is not configured to be included when you check for new
messages and send outgoing messages, and you click Send And Receive on the
Tools menu, all messages in the Outbox for that account is sent, but
messages may not be delivered to the Inbox.
Modification Type: | Major | Last Reviewed: | 10/29/2003 |
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Keywords: | kbenv kbprb KB181771 |
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