SMS: INVMAC Appears to Stop Responding During Early Stages of Inventory Scan (181762)
The information in this article applies to:
- Microsoft Systems Management Server 1.1
- Microsoft Systems Management Server 1.2
This article was previously published under Q181762 SYMPTOMS
INVMAC appears to stop responding during early stages of inventory. The
status indicator bar does not show any new progress. After a brief period
of time, the inventory scan will continue.
CAUSE
INVMAC is reading the Resync.cfg file. INVMAC reads the Resync.cfg file 48
bytes at a time. The larger the Resync.cfg file, the longer the delay.
WORKAROUND
To work around this problem, periodically use Dumpsync.exe from the
BackOffice Resource Kit to purge the Resync.cfg file. Doing this will
reduce the size of the Resync.cfg file, which should avoid the problem.
STATUS
Microsoft has confirmed this to be a problem in Systems Management Server
versions 1.1 and 1.2. We are researching this problem and will post new
information in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Minor | Last Reviewed: | 6/14/2005 |
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Keywords: | kbbug kbInventory kbpending KB181762 |
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