Money: Prior Call Error Message When Connecting to OFX (181757)
The information in this article applies to:
- Microsoft Money 98
- Microsoft Money 99
- Microsoft Money 2000
- Microsoft Money 2000 Business and Personal
- Microsoft Money 98 Deluxe Edition
- Microsoft Money 98 Financial Suite
This article was previously published under Q181757 SYMPTOMS
When you try to connect to your Open Financial Exchange (OFX) service
provider, you may receive the following message:
A prior call to online Services was interrupted and must be
completed before other online tasks can be done. Do you want
to complete the call now?
CAUSE
This issue can occur if you have had a previous unsuccessful call. If
a call is not completed successfully, Microsoft Money enters
Recovery mode.
RESOLUTION
To resolve this issue, complete the call by clicking Yes. Or, if you are
unable to complete the call, then follow these steps to get out of
Recovery mode:
- On the Money navigation bar, click Online Banking,
and then click Connect.
In Microsoft Money 2000, click Accounts, click Get
Online Statements, and then click Connect
to All. - When you receive the following message, click Yes.
A prior call to online Services was interrupted
and must be completed before other online tasks
can be done. Do you want to complete the call now?
- When you are prompted to enter your password in
the Connect dialog box, press and hold down CTRL+SHIFT,
and then click Cancel.
You are now out of Recovery mode.
IMPORTANT NOTE: Do not disable your accounts while you are in
Recovery mode; if you do, you will be unable to get out of Recovery mode.
Modification Type: | Major | Last Reviewed: | 1/5/2005 |
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Keywords: | kbbug kbonline kbpending KB181757 |
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