XCLN: Cannot Resolve Name When Sending To SMTP Address Using Browser (181713)
The information in this article applies to:
- Microsoft Exchange Client 4.0
- Microsoft Exchange Client 5.0
- Microsoft Exchange Windows NT client 4.0
- Microsoft Exchange Windows NT client 5.0
This article was previously published under Q181713 SYMPTOMS
When you attempt to send to an SMTP recipient via an Internet browser over
the MailTo: Protocol (URL), you may not be able to resolve the recipient's
name or add that SMTP address to a personal address book.
CAUSE
This problem can occur if the Use Simplified Form to Send From Other
Applications option is checked in the Send Options on the Exchange Client
computer.
This feature was added in Exchange 4.0 Service Pack 2 (Build 4.0.993).
WORKAROUND
Uncheck the Use Simplified Form to Send From Other Applications option by
doing the following:
- Start the Microsoft Exchange Client.
- From the Options menu, click Tools.
- Click the Send tab.
- Clear the Use Simplified Form to Send From Other Applications check box.
Modification Type: | Minor | Last Reviewed: | 8/16/2005 |
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Keywords: | kbprb KB181713 |
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