OL98: (CW) Importing a PDL from a PAB May Cause Duplicate Contacts (181695)
The information in this article applies to:
This article was previously published under Q181695
NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
SYMPTOMS
In Microsoft Outlook 98, importing a Personal Address Book (PAB) that
contains a Personal Distribution List (PDL) may generate duplicate Contact
records.
CAUSE
The import process sets up a Contact record for each entry in a PDL. If the
PDL entries are also in the PAB, then Contacts are set up for these records
also, resulting in duplicates.
RESOLUTION
Delete the duplicate Contacts after importing your PAB, or include only
entries not found in your PAB list in the PDL. If the PDL entries are
located in other than the PAB, such as another Contact list or a Global
Address Book, no duplicates will occur.
Modification Type: | Major | Last Reviewed: | 7/27/1999 |
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Keywords: | kbprb KB181695 |
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