Load error #35: Cannot access bce server (181669)



The information in this article applies to:

  • Microsoft Internet Explorer 4.01 for Windows NT 4.0
  • Microsoft Internet Explorer 4.0 for Windows NT 4.0
  • Microsoft Internet Explorer 4.01 for Windows 95
  • Microsoft Internet Explorer 4.0 for Windows 95
  • the operating system: Microsoft Windows 98

This article was previously published under Q181669
Warning The information in this article has not been confirmed or tested by Microsoft. Some or all of the information in this article has been taken from unconfirmed customer reports. ANY USE OF THIS INFORMATION IS AT YOUR OWN RISK. Microsoft provides this information "as is" without warranty of any kind, either express or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.
Important This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

When you install Microsoft Internet Explorer, you may receive either of the following error messages:
Load error #35: Cannot access bce server
Load error #5: Initialize failed
Load error #35: Couldn't register with bce server
Load error #5: Initialize failed

CAUSE

This behavior may occur if you are using older Lexmark printer drivers.

RESOLUTION

Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To resolve this issue, obtain and install the most current printer driver for your printer from Lexmark. For information about how to do so, contact Lexmark, or view the documentation included with your printer.

To prevent the error messages from appearing, remove the values from the following registry keys:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\Lexstart.exe
HKEY_LOCAL_MACHINE\System\Currentcontrolset\Control\Print\Monitors\Lexmarkprintmonitor\Lexlmpm.dll
HKEY_LOCAL_MACHINE\SOFTWARE\Lexmark\Markvision

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:6/28/2004
Keywords:kbprb kbsetup KB181669