XFOR: Rule For Forwarding To Internet Address Does Not Work (181636)
The information in this article applies to:
- Microsoft Exchange Client 4.0
- Microsoft Exchange Client 5.0
- Microsoft Exchange Windows NT client 4.0
- Microsoft Exchange Windows NT client 5.0
- Microsoft Outlook 97 8.0, when used with:
- the operating system: Microsoft Windows 98
- the operating system: Microsoft Windows 95
- the operating system: Microsoft Windows NT
- Microsoft Outlook 97 8.01, when used with:
- the operating system: Microsoft Windows 98
- the operating system: Microsoft Windows 95
- the operating system: Microsoft Windows NT
- Microsoft Outlook 97 8.02, when used with:
- the operating system: Microsoft Windows 98
- the operating system: Microsoft Windows 95
- the operating system: Microsoft Windows NT
- Microsoft Outlook 97 8.03, when used with:
- the operating system: Microsoft Windows 98
- the operating system: Microsoft Windows 95
- the operating system: Microsoft Windows NT
- Microsoft Exchange Server 5.5
This article was previously published under Q181636 SYMPTOMS
The Inbox Assistant or Rules Wizard rule for forwarding messages to Internet
addresses does not work after upgrading to Microsoft Exchange Server 5.5.
CAUSE
The Exchange Server 5.5 "Automatic Replies to the Internet" option may be
disabled by default in the Internet Mail Service.
WORKAROUND
Enable the "Automatic Replies to the Internet" option by performing the
following steps:
- Open the Internet Mail Service object in the Exchange Administrator
program.
- Go to Internet Mail tab.
- Click the Advanced options button.
- Clear the checkbox for "Disable Automatic Replies to the Internet."
- Stop and restart the Internet Mail Service in Control Panel Services.
| Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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| Keywords: | kbprb KB181636 |
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