OL98: (CW) Error Sending E-mail With cc:Mail Transport (181634)
The information in this article applies to:
This article was previously published under Q181634
NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
SYMPTOMS
You may get the following error message when attempting to send an e-mail
message over the Internet from Outlook 98, using the cc:Mail transport
service:
No mail transport provided
CAUSE
This error message can have two causes:
- There is no gateway to the Internet from the cc:Mail postoffice.
- The recipient's e-mail name is not configured to reference the
postoffice with the Internet gateway.
REFERENCES
For more information on setting up the cc:Mail service in Outlook, please
see the following article in the Microsoft Knowledge Base:
190083
OL98: (CW) Troubleshooting cc:Mail Connectivity in Outlook
For more information about using cc:Mail with Outlook, type "cc:Mail" in
the Office Assistant, click Search, and then click to view "If you use
Lotus cc:Mail."
Lotus cc:Mail is manufactured by Lotus Development Corporation, a vendor
independent of Microsoft; we make no warranty, implied or otherwise,
regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 8/3/1999 |
---|
Keywords: | kbprb KB181634 |
---|
|